Тема: Нужен клиент 1.11.2 с форджем

Никак не могу разобраться, как поставить дурацкий фордж. Может кто-нибудь собирал клиент и сможет скинуть его?

Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.98 Safari/537.36

2 Отредактировано Konstantin (2017-07-31 14:36:46)

Re: Нужен клиент 1.11.2 с форджем

<Google Drive>
Я когда-то собирал под чутким руководством Фигца. Сегодня немножко обновил. Если что не работать будет - не обессудь smile

Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0

3

Re: Нужен клиент 1.11.2 с форджем

Какой же я неосилятор!

Spoiler

[18:17:56] Главное окно >> Запуск игры...
[18:17:56] Главное окно >> Клиент: default.
[18:17:56] Пусковая установка >> Подготовка к запуску игры...
[18:17:56] Пусковая установка >> Запрос ключа доступа...
[18:17:56] Загрузчик данных >> POST запрос: https://master.ttyh.ru/index.php?act=login
[18:17:57] Пусковая установка >> Проверка индексов...
[18:17:57] Пусковая установка >> Запрос индекса версии...
[18:17:57] Загрузчик данных >> GET запрос: http://store.ttyh.ru/default/1.11.2-for … .2259.json
[18:17:57] Загрузчик данных >> Ошибка! Error downloading http://store.ttyh.ru/default/1.11.2-for … .2259.json - server replied: Not Found
[18:17:57] Пусковая установка >> Запрос индекса данных...
[18:17:57] Загрузчик данных >> GET запрос: http://store.ttyh.ru/default/1.11.2-for … /data.json
[18:17:57] Загрузчик данных >> Ошибка! Error downloading http://store.ttyh.ru/default/1.11.2-for … /data.json - server replied: Not Found
[18:17:57] Пусковая установка >> Запрос индекса ресурсов...
[18:17:57] Загрузчик данных >> GET запрос: http://store.ttyh.ru/assets/indexes/1.11.json
[18:17:57] Пусковая установка >> Подготовка списка файлов для проверки...
[18:17:57] Пусковая установка >> Проверка файлов...
[18:17:57] Пусковая установка >> Не удалось проверить контрольную сумму для C:/Users/Клим Плотников/AppData/Local/ttyh_minecraft/libraries/com/mojang/realms/1.10.9/realms-1.10.9.jar.
[18:17:57] Пусковая установка >> Требуется обновление! Файлы клиента устарели.
[18:17:59] Окно обновления >> Проверка наличия обновлений...
[18:17:59] Окно обновления >> Клиент: default, версия 1.11.2-forge1.11.2-13.20.0.2259.
[18:17:59] Окно обновления >> Запрос актуального индекса версии...
[18:17:59] Загрузчик данных >> GET запрос: http://store.ttyh.ru/default/1.11.2-for … .2259.json
[18:17:59] Загрузчик данных >> Ошибка! Error downloading http://store.ttyh.ru/default/1.11.2-for … .2259.json - server replied: Not Found
[18:17:59] Окно обновления >> Ошибка! Не удалось получить индекс версии.

что теперь с этим делать?

Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.98 Safari/537.36

4 Отредактировано Konstantin (2017-03-16 17:25:18)

Re: Нужен клиент 1.11.2 с форджем

посчитай хешик библиотеки realms-1.10.9.jar и впиши в data.json
Можешь перекачать архив, я туда добавил вроде. Мне что-то влом стирать все свои папки и проверять, чего нехватает, так что по одному файлику.
И если заработает, отпишись)

Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0