1

Тема: 1.7.9

Можете объяснить, почему на ИК клиент 1.7.9? Обновление проводила, но всетаки изза этой версии не могу попасть на сервер. Помогите пожалуйста!

Opera/9.80 (Windows NT 5.1; U; ru) Presto/2.10.289 Version/12.00

2

Re: 1.7.9

Nastia12 пишет

Можете объяснить, почему на ИК клиент 1.7.9? Обновление проводила, но всетаки изза этой версии не могу попасть на сервер. Помогите пожалуйста!

Обнови лаунчер

Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

3

Re: 1.7.9

Эффекта нет.

Opera/9.80 (Windows NT 5.1; U; ru) Presto/2.10.289 Version/12.00

4

Re: 1.7.9

Зайди в опции и выбери версию вручную.

Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

5

Re: 1.7.9

Доступно только 1.7.9 и Последняя доступная версия(1.7.9 :( ) Дежавю... "Обновлений не требуется"

Opera/9.80 (Windows NT 5.1; U; ru) Presto/2.10.289 Version/12.00

6 (изменено: Asd25, 2014-10-20 17:46:31)

Re: 1.7.9

Это проблема авто установщика RusWina, он грузит старую версию лаунчера. Скачай Лаунчер x32 этот архив, распакуй его и запусти в нём ttyhlauncher.exe

Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:36.0) Gecko/20100101 Firefox/36.0

7

Re: 1.7.9

http://gbutler.ru/wp-content/uploads/2011/12/d0bc.png

Opera/9.80 (Windows NT 5.1; U; ru) Presto/2.10.289 Version/12.00